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Remote Desktop Verbindung funktioniert nicht mehr
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Ausgangslage
Beim Versuch vom lokalen PC eine Verbindung mit dem Remote Desktop bei META10 aufzubauen erscheint eine Fehlermeldung, nachdem der PC zuerst einige Zeit versucht hat die Verbindung aufzubauen. Dies kann zufällig und auch mehrmals nacheinander auftreten, dann wieder kann die Verbindung plötzlich ohne Probleme klappen.
Ursache
Die Ursache kommt von lokalen PC und wird durch fehlerhafte Microsoft Windows Updates versursacht. Das Problem hat nichts mit META10 zu tun, sondern wird einzig durch den lokalen PC verursacht.
Vorgehen zum lösen des Problems
- Kontaktieren Sie die für die lokale IT verantwortliche Person in Ihrem Unternehmen
- Falls Sie nicht wissen wer das ist, oder niemand zuständig ist, können Sie den folgenden Tipps auf dieser Seite folgen
- Andernfalls wird der lokale IT Verantwortliche das Problem auf Ihrem PC lösen
Falls Sie nicht wissen wer in Ihrem Unternehmen der lokale IT Verantwortliche ist, oder es niemanden gibt der Zuständig ist, können Sie sich auch zur Unterstützung an META10 wenden. Beachten Sie dabei aber dass META10 keine Informationen über Ihren lokalen PC hat, sowie der Aufwand zur Unterstützung in jedem Fall kostenpflichtig ist.
Lösung
Wir haben folgend verschiedene Ursachen und Lösungsmöglichkeiten für Sie aufgeführt. Diese Dokumentation erhebt aber nicht Anspruch jede Variante aufgeführt zu haben und jede Lösungsmöglichkeit aufzuführen.
Aber Achtung: Wenn Sie Ihren PC nicht managen, werden Windows Updates welche Sie deinstallieren in den folgenden Tagen oder Wochen von Windows wieder automatisch installiert und das Problem tritt dann wieder auf. Daher Ihren lokalen IT Verantwortlichen um Hilfe bitten.
Fehlermeldung
oder
Um diesen Fehler zu beheben, muss das September Update deinstalliert werden oder die UDP-Verbindung deaktviert werden. Mit dieser Anleitung werden ihnen mehrere Varianten erklärt, wie Sie das entsprechende Update deinstallieren können oder aber die UDP-Verbindung deaktivieren.
Offizielle Meldung von Microsoft
Mit dem Windows Update vom September gibt es Seiten Microsoft Probleme/ Fehler mit der Remote Desktop Verbindungen, welche die Verbindungen in die Cloud nicht mehr möglich macht.
Meldung von Microsoft: https://learn.microsoft.com/de-de/windows/release-health/status-windows-11-22h2#2954msgdesc
Betroffene Systeme
- Windows 10
- Windows 11
Lösung: Registry-Datei einlesen
Variante 1: Beigefügte Registry-Datei auf dem System einlesen.
Downloaden Sie sich bitte die unten angefügte Registry Datei "Remoteverbindung Registry Anpassung.reg"
Anschliessend lediglich mit Doppelklick auf die Datei klicken. Es erscheint folgende Meldung:
Die Meldung mit Ausführen bestätigen.
Anschliessend bestätigen Sie noch die folgende Meldung mit JA.
Der Registry-Eintrag wird nun automatisch gesetzt. Sie erhalten die Bestätigung wie folgt:
Anschliessend zur Sicherheit dem Computer einmal neu starten und Sie können die Anmeldung an der der Cloud erneut versuchen. Es sollte nun wieder problemlos funktionieren.
Wichtig! Dies ist kein Problem, welches durch META10 verursacht wird, sondern von Updates Seiten Microsoft. Die Lösung ist nur eine Übergangslösung, bis von Seiten Microsoft ein Patch herausgebracht wird, welches die Problematik dauerhaft löst.
Variante 2: Betroffene Updates deinstallieren via Systemsteuerung
Windows Updates
Betroffene Updates:
- KB5019959
- KB5018410
Dies sind lediglich zwei der bekannten Updates, es können aber auch weitere Microsoft Updates das Problem verursachen. DAher müssen alle Windows Updates deinstalliert werden bis zum Zustand bevor das Problem auf dem lokalen PC auftrat.
Windows 10
Um auf Windows 10 Updates zu deinstallieren, geben Sie unten in die Suche «Systemsteuerung» ein. Wählen Sie nun den Reiter «Programme» aus.
Dort klicken Sie dann auf «Installierte Updates anzeigen».
Hier suchen Sie nach den neuesten Updates und Entfernen diese. Starten Sie danach Ihren Computer neu, damit die Änderungen wirksam werden. Danach versuchen Sie den Login nochmals. Sollte das Problem weiterhin auftreten wiederholen Sie die Deinstallation der nächsten Windows Updates in der Liste.
Windows 11
Um Updates auf Windows 11 zu deinstallieren, geben Sie in die Windows Suche «Einstellungen» ein und wählen die Option «Windows Update» aus.
Hier klicken Sie auf den «Updateverlauf» und anschliessend auf Updates deinstallieren.
In der Liste suchen Sie dann nach dem Update KB5018415 und entfernen dieses. Starten Sie danach Ihren Computer neu, um den Vorgang abzuschliessen.
Variante 4: Windows 10/11: Updates deinstallieren via CMD (commandline)
Wenn Sie nicht auf die Herkömmliche weise die Updates deinstallieren können, ist es auch möglich, dies über CMD (Befehlszeile) zu entfernen. CMD öffnen Sie, indem Sie in die Windows Suche «CMD» eingeben und bei «Eingabeaufforderung» auf «Als Administrator öffnen» klicken.
Danach geben Sie im neuen Fenster folgendes ein:
wusa /uninstall /KB Nummer /quiet
Bei «KB Nummer» müssen die entsprechende KB Nummern eingeben werden, welche das Problem wie oben beschrieben verursachen.
Starten Sie danach den PC neu, um die Deinstallation abzuschliessen.
Alternative - Microsoft Remote Desktop vom Windows Store
Funktioniert die Verbidnung bei Ihnen weiterhin nicht, gibt es eine weitere Möglichkeit eine Verbindung zur META10 Securecloud herzustellen.
Laden Sie sich dazu das Micosoft Remote Desktop vom Windows Store herunter.
Dowloadlink: https://www.microsoft.com/store/productId/9WZDNCRFJ3PS
Danach übernehmen Sie bitte den PC Namen und den Gateway vom bestehenden RDP Icon. Alternative können Sie das bereits bestehende RDP Icon über die Import-Funktion importieren.
Falls Sie sich weiterhin nicht mit der META10 Cloud verbinden können, wenden Sie sich bitte an den META10 Support.